Odoo中文社区可以通过以下三个域名访问:shine-it.net , odoocn.org,odoo.net.cn

原论坛用户的基本信息和发帖这里都予以保留,请注意:原论坛用户无需重新注册新用户,但是您的密码需要重置

开发人员可以登录gitter讨论组: http://gitter.im/odoo-china/Talk, 需要github账号

如果您登录系统碰到问题,请在微信公众号留言:

Linux+Open ERP双料新手:debian安装Open ERP,才装perl就失败了,请高手给予指导



  • root@U-NAS:~# apt-get install ssh
    正在读取软件包列表... 完成
    正在分析软件包的依赖关系树
    正在读取状态信息... 完成
    您可能需要运行“apt-get -f install”来纠正下列错误:
    下列软件包有未满足的依赖关系:
    libperl5.10 : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    perl : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
    root@U-NAS:~# apt-get -f install libperl5.10
    正在读取软件包列表... 完成
    正在分析软件包的依赖关系树
    正在读取状态信息... 完成
    libperl5.10 已经是最新的版本了。
    libperl5.10 被设置为手动安装。
    您可能需要运行“apt-get -f install”来纠正下列错误:
    下列软件包有未满足的依赖关系:
    libperl5.10 : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    perl : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。



  • root@U-NAS:~# apt-get install ssh
    正在读取软件包列表... 完成
    正在分析软件包的依赖关系树
    正在读取状态信息... 完成
    您可能需要运行“apt-get -f install”来纠正下列错误:
    下列软件包有未满足的依赖关系:
    libperl5.10 : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    perl : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
    root@U-NAS:~# apt-get -f install libperl5.10
    正在读取软件包列表... 完成
    正在分析软件包的依赖关系树
    正在读取状态信息... 完成
    libperl5.10 已经是最新的版本了。
    libperl5.10 被设置为手动安装。
    您可能需要运行“apt-get -f install”来纠正下列错误:
    下列软件包有未满足的依赖关系:
    libperl5.10 : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    perl : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。



  • root@U-NAS:~# apt-get install libperl5.10
    正在读取软件包列表... 完成
    正在分析软件包的依赖关系树
    正在读取状态信息... 完成
    libperl5.10 已经是最新的版本了。
    libperl5.10 被设置为手动安装。
    您可能需要运行“apt-get -f install”来纠正下列错误:
    下列软件包有未满足的依赖关系:
    libperl5.10 : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    perl : 依赖: perl-base (= 5.10.1-17squeeze2) 但是 5.10.1-17squeeze1 正要被安装
    E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。


登录后回复
 

与 Odoo 中文社区 的连接断开,我们正在尝试重连,请耐心等待