Odoo中文社区可以通过以下三个域名访问:shine-it.net , odoocn.org,odoo.net.cn

原论坛用户的基本信息和发帖这里都予以保留,请注意:原论坛用户无需重新注册新用户,但是您的密码需要重置

开发人员可以登录gitter讨论组: http://gitter.im/odoo-china/Talk, 需要github账号

如果您登录系统碰到问题,请在微信公众号留言:

Linux下配置aeroo报表的问题



  • 最近在linux上部署aeroo报表引擎的时候,遇到了问题,先上配置:<br />------------------------------------------------------------------------<br />系统:centos 6.5 64bit<br />Python:2.7.5(configure时加入参数--enable-shared,--enable-unicode=ucs4)<br />OpenOffice:4.0(linux64bit)<br />openoffice python:2.7.5<br />------------------------------------------------------------------------<br />OpenOffice安装好后,并让其以8100后台运行,执行netstat -tnl可以看到其正在后台运行<br />安装了aeroo所需要的aeroolib和genshi(0.6)<br />安装report_aeroo_ooo模块时报错如下:<br />dynamic module not initialized properly<br /><br />查看系统python的sys.maxunicode为1114111<br />查看openoffice的sys.maxunicode为65535<br /><br />请问各位为什么条件满足的情况下aeroo的ooo环境安装不成功?是系统python和openoffice的python的位数不兼容吗?如果是的话有什么解决方案那?



  • 最近在linux上部署aeroo报表引擎的时候,遇到了问题,先上配置:<br />------------------------------------------------------------------------<br />系统:centos 6.5 64bit<br />Python:2.7.5(configure时加入参数--enable-shared,--enable-unicode=ucs4)<br />OpenOffice:4.0(linux64bit)<br />openoffice python:2.7.5<br />------------------------------------------------------------------------<br />OpenOffice安装好后,并让其以8100后台运行,执行netstat -tnl可以看到其正在后台运行<br />安装了aeroo所需要的aeroolib和genshi(0.6)<br />安装report_aeroo_ooo模块时报错如下:<br />dynamic module not initialized properly<br /><br />查看系统python的sys.maxunicode为1114111<br />查看openoffice的sys.maxunicode为65535<br /><br />请问各位为什么条件满足的情况下aeroo的ooo环境安装不成功?是系统python和openoffice的python的位数不兼容吗?如果是的话有什么解决方案那?


登录后回复
 

与 Odoo 中文社区 的连接断开,我们正在尝试重连,请耐心等待