Odoo中文社区可以通过以下三个域名访问:shine-it.net , odoocn.org,odoo.net.cn

原论坛用户的基本信息和发帖这里都予以保留,请注意:原论坛用户无需重新注册新用户,但是您的密码需要重置

开发人员可以登录gitter讨论组: http://gitter.im/odoo-china/Talk, 需要github账号

如果您登录系统碰到问题,请在微信公众号留言:

关于维修单为什么送货单的数量总是1



  • 各位好,<br />  我是新手,安装了openerp 7.0后,我们想利用里面的维修单跟踪和管理产品维修记录。但使用过程发现,我们在创建了维修单时,需要创建一个库存调拨,我的理解是表示维修的产品从何处来,然后我们设置数量后,保存,确认维修,维修完成后,在仓库里可以看到有送货单,但数量却永远是1,需要手工修改。我想这不应该啊,这个送货的流程既然是自动完成的,为何数量对不上呢?请问一下各位是不是哪里设置不对?



  • 各位好,<br />  我是新手,安装了openerp 7.0后,我们想利用里面的维修单跟踪和管理产品维修记录。但使用过程发现,我们在创建了维修单时,需要创建一个库存调拨,我的理解是表示维修的产品从何处来,然后我们设置数量后,保存,确认维修,维修完成后,在仓库里可以看到有送货单,但数量却永远是1,需要手工修改。我想这不应该啊,这个送货的流程既然是自动完成的,为何数量对不上呢?请问一下各位是不是哪里设置不对?



  • 维修单上数量是几?<br /><br />为什么不截个图看看呢?



  • 我截了一个图,如附件。<br />调拨单里面的数量是88个,但修理后,送货单里面只有1个。



  • 你第一张图 输入数量后, 按一下 "TAB"键看看? 而不是输入 88 后直接就去点"保存"按钮了...



  • 另:我的维修单的截图怎么同你的不一样????<br /><br />[attachimg=3]<br /><br />[attachimg=4]<br /><br />



  • 按TAB键?按了也就是切换到数量的一栏,和我手工输入没有差别。<br />[quote author=mrshelly link=topic=16449.msg28232#msg28232 date=1403253456]<br />你第一张图 输入数量后, 按一下 "TAB"键看看? 而不是输入 88 后直接就去点"保存"按钮了...<br />[/quote]



  • 我也不知道为何不一样,可能是设置参数和加载的模块不同?<br /><br /><br />[quote author=mrshelly link=topic=16449.msg28233#msg28233 date=1403253718]<br />另:我的维修单的截图怎么同你的不一样????<br /><br />[attachimg=3]<br /><br />[attachimg=4]<br />[/quote]



  • 我在 http://demo.openerp.cn 上测试的... 你进去看 维修单 里, 有我截图的那张维修单的....<br /><br />估计你是不是安装了其他什么非官方模块导致的....



  • 我都是在OE的设置中直接装的。



  • 你的OE维修完成后,送货单数量对吗?<br />[quote author=mrshelly link=topic=16449.msg28233#msg28233 date=1403253718]<br />另:我的维修单的截图怎么同你的不一样????<br /><br />[attachimg=3]<br /><br />[attachimg=4]<br />[/quote]



  • 你给的这个网站要怎么看,我注册一个用户进去,什么内容都没有。<br />[quote author=mrshelly link=topic=16449.msg28236#msg28236 date=1403258150]<br />我在 http://demo.openerp.cn 上测试的... 你进去看 维修单 里, 有我截图的那张维修单的....<br /><br />估计你是不是安装了其他什么非官方模块导致的....<br />[/quote]


  • 管理员

    http://demo.openerp.cn/web<br />用户名/密码:      admin/admin<br />



  • 原来你这个是8.0,我们装的是7.0.<br />另外,我进去后,修改了维修数量,让后确认维修了,但没有发现送货单中有需要发货的维修产品呢?



  • [quote author=errant link=topic=16449.msg28257#msg28257 date=1403329861]<br />原来你这个是8.0,我们装的是7.0.<br />另外,我进去后,修改了维修数量,让后确认维修了,但没有发现送货单中有需要发货的维修产品呢?<br />[/quote]<br />如你所說確實是,維修單和調撥單數量不一致,調撥是1



  • 不過,我又看了下,oe上的調撥有兩項,1.指1個維修調撥單,2.指產品調撥.2上的數量就是你1維修單上維修的產品的數量<br />所以是沒問題的


登录后回复
 

与 Odoo 中文社区 的连接断开,我们正在尝试重连,请耐心等待