Odoo中文社区可以通过以下两个域名访问:shine-it.net , odoo.net.cn

由于系统升迁的原因,本论坛部分较早期的内容存在格式和链接损坏失效的问题,并非本论坛系统本身的缺陷,望谅解

本社区没有维护任何QQ群讨论组,任何与本社区同名的QQ群讨论组的言论与本社区无关!

开发人员可以登录gitter讨论组: http://gitter.im/odoo-china/Talk, 需要github账号

如果您登录系统碰到问题,请在微信公众号留言:

Oe开发环境进行DEBUG时,出现错误。



  • 我安装是python2.7. 在进行DEBUG时出现如下错误,说是找不到python26.dll,,这个在那里设置 一下呢。,请大老们指点一下,多谢。。



    Traceback (most recent call last):
      File "G:\OPENERP\eclipse-SDK-3.7.2-win32\eclipse\plugins\org.python.pydev_2.7.1.2012100913\pysrc\pydevd.py", line 3, in <module>
        import pydev_imports
      File "G:\OPENERP\eclipse-SDK-3.7.2-win32\eclipse\plugins\org.python.pydev_2.7.1.2012100913\pysrc\pydev_imports.py", line 14, in <module>
        from _pydev_SimpleXMLRPCServer import SimpleXMLRPCServer
      File "G:\OPENERP\eclipse-SDK-3.7.2-win32\eclipse\plugins\org.python.pydev_2.7.1.2012100913\pysrc_pydev_SimpleXMLRPCServer.py", line 115, in <module>
        import SocketServer
      File "D:\Python27\lib\SocketServer.py", line 132, in <module>
        import socket
      File "D:\Python27\lib\socket.py", line 47, in <module>
        import _socket
    ImportError: Module use of python26.dll conflicts with this version of Python



  • 因为你的 _socket 第三方库安装的是 for python2.6 版本的...



  • 这个要怎么改成2.7的呢?谢谢。。


Log in to reply