Odoo中文社区可以通过以下两个域名访问:shine-it.net , odoo.net.cn

由于系统升迁的原因,本论坛部分较早期的内容存在格式和链接损坏失效的问题,并非本论坛系统本身的缺陷,望谅解

本社区没有维护任何QQ群讨论组,任何与本社区同名的QQ群讨论组的言论与本社区无关!

开发人员可以登录gitter讨论组: http://gitter.im/odoo-china/Talk, 需要github账号

如果您登录系统碰到问题,请在微信公众号留言:

Openerp 7 不能装模块了 有使用人数限制吗?



  • 今天刚刚想下一个采购模块用,但是一点安装就去 https://accounts.openerp.com br />
    显示
    OpenERP Enterprise Subscription

    An OpenERP Enterprise subscription is required for one-click installation of OpenERP Apps for more than 3 users.

    然后要交钱。请问是怎么回事,有方法解决吗?



  • 你装的是windows版的一键安装包吧
    我也装过,所有模块都是在线安装的,第一次会跳出这个提示页面,不用理他
    貌似当时我就注册了个账号,就安装了所有能安装的模块



  • 是一键安装包没错,以前用还没问题,现在安装模块就出上面的提示,下面需要付款200多美金。如果点取消,模块还是装不上


  • 管理员

    点“可安装模块“菜单项,然后在右上角”搜索“文本框中将”已安装模块“的默认搜索条件去处,就可以显示所有模块并安装了。
    如果要安装第三方模块,将模块放到“addons”目录下,点击“更新模块列表”,就可以在上述列表中搜索并安装该模块了。

    你说的这个限制仅限于自动一键安装在线模块库中的应用,你完全可以在在线模块库中下载需要的模块按上述方法安装模块。



  • [quote author=digitalsatori link=topic=6727.msg16044#msg16044 date=1370055352]
    点“可安装模块“菜单项,然后在右上角”搜索“文本框中将”已安装模块“的默认搜索条件去除,就可以显示所有模块并安装了。
    如果要安装第三方模块,将模块放到“addons”目录下,点击“更新模块列表”,就可以在上述列表中搜索并安装该模块了。

    你说的这个限制仅限于自动一键安装在线模块库中的应用,你完全可以在在线模块库中下载需要的模块按上述方法安装模块。
    [/quote]

    同问并请教:
    1、在线模块库下载?在哪下载,OE官网上的app应用点进去提示15天试用啊,是http://v6apps.openerp.com么,里边的trunk版本适用于V7么,基本模块又在哪?
    2、是不是还有不用注册的社区支持版?
    3、官网上提示的3人限制?



  • 我也遇到这个问题,模块安装按你说的可以安装了,但是在设置-设置里面的选项也不能选择更改了,只要更改也会跳出让你付钱的对话框,这个应该怎么解决呢?谢谢!

    [quote author=digitalsatori link=topic=6727.msg16044#msg16044 date=1370055352]
    点“可安装模块“菜单项,然后在右上角”搜索“文本框中将”已安装模块“的默认搜索条件去处,就可以显示所有模块并安装了。
    如果要安装第三方模块,将模块放到“addons”目录下,点击“更新模块列表”,就可以在上述列表中搜索并安装该模块了。

    你说的这个限制仅限于自动一键安装在线模块库中的应用,你完全可以在在线模块库中下载需要的模块按上述方法安装模块。
    [/quote]


  • 管理员

    [quote author=gendetech link=topic=6727.msg17590#msg17590 date=1373859173]
    我也遇到这个问题,模块安装按你说的可以安装了,但是在设置-设置里面的选项也不能选择更改了,只要更改也会跳出让你付钱的对话框,这个应该怎么解决呢?谢谢!

    [quote author=digitalsatori link=topic=6727.msg16044#msg16044 date=1370055352]
    点“可安装模块“菜单项,然后在右上角”搜索“文本框中将”已安装模块“的默认搜索条件去处,就可以显示所有模块并安装了。
    如果要安装第三方模块,将模块放到“addons”目录下,点击“更新模块列表”,就可以在上述列表中搜索并安装该模块了。

    你说的这个限制仅限于自动一键安装在线模块库中的应用,你完全可以在在线模块库中下载需要的模块按上述方法安装模块。
    [/quote]
    [/quote]

    尝试重新新建数据库,使用本地模块进行安装。



  • “重新新建数据库”,然后模块在可以安装的里面选择,而不是选择在线安装,那么user超过3个也是可以在设置选项里面更改,而不要花钱了?

    [quote author=Joshua link=topic=6727.msg17591#msg17591 date=1373861401]
    [quote author=gendetech link=topic=6727.msg17590#msg17590 date=1373859173]
    我也遇到这个问题,模块安装按你说的可以安装了,但是在设置-设置里面的选项也不能选择更改了,只要更改也会跳出让你付钱的对话框,这个应该怎么解决呢?谢谢!

    [quote author=digitalsatori link=topic=6727.msg16044#msg16044 date=1370055352]
    点“可安装模块“菜单项,然后在右上角”搜索“文本框中将”已安装模块“的默认搜索条件去处,就可以显示所有模块并安装了。
    如果要安装第三方模块,将模块放到“addons”目录下,点击“更新模块列表”,就可以在上述列表中搜索并安装该模块了。

    你说的这个限制仅限于自动一键安装在线模块库中的应用,你完全可以在在线模块库中下载需要的模块按上述方法安装模块。
    [/quote]
    [/quote]

    尝试重新新建数据库,使用本地模块进行安装。
    [/quote]



  • 可以先把user数据导出来,然后删掉,使得user人数低于3,然后安装模块,设置内容,然后再把user数据导入吗?

    [quote author=Joshua link=topic=6727.msg17591#msg17591 date=1373861401]
    [quote author=gendetech link=topic=6727.msg17590#msg17590 date=1373859173]
    我也遇到这个问题,模块安装按你说的可以安装了,但是在设置-设置里面的选项也不能选择更改了,只要更改也会跳出让你付钱的对话框,这个应该怎么解决呢?谢谢!

    [quote author=digitalsatori link=topic=6727.msg16044#msg16044 date=1370055352]
    点“可安装模块“菜单项,然后在右上角”搜索“文本框中将”已安装模块“的默认搜索条件去处,就可以显示所有模块并安装了。
    如果要安装第三方模块,将模块放到“addons”目录下,点击“更新模块列表”,就可以在上述列表中搜索并安装该模块了。

    你说的这个限制仅限于自动一键安装在线模块库中的应用,你完全可以在在线模块库中下载需要的模块按上述方法安装模块。
    [/quote]
    [/quote]

    尝试重新新建数据库,使用本地模块进行安装。
    [/quote]


  • 管理员

    [quote author=gendetech link=topic=6727.msg17593#msg17593 date=1373876034]
    可以先把user数据导出来,然后删掉,使得user人数低于3,然后安装模块,设置内容,然后再把user数据导入吗?

    [quote author=Joshua link=topic=6727.msg17591#msg17591 date=1373861401]
    [quote author=gendetech link=topic=6727.msg17590#msg17590 date=1373859173]
    我也遇到这个问题,模块安装按你说的可以安装了,但是在设置-设置里面的选项也不能选择更改了,只要更改也会跳出让你付钱的对话框,这个应该怎么解决呢?谢谢!

    [quote author=digitalsatori link=topic=6727.msg16044#msg16044 date=1370055352]
    点“可安装模块“菜单项,然后在右上角”搜索“文本框中将”已安装模块“的默认搜索条件去处,就可以显示所有模块并安装了。
    如果要安装第三方模块,将模块放到“addons”目录下,点击“更新模块列表”,就可以在上述列表中搜索并安装该模块了。

    你说的这个限制仅限于自动一键安装在线模块库中的应用,你完全可以在在线模块库中下载需要的模块按上述方法安装模块。
    [/quote]
    [/quote]

    尝试重新新建数据库,使用本地模块进行安装。
    [/quote]
    [/quote]

    直接重新创建数据库就好了,你的user信息就重新输入一下。



  • [quote author=digitalsatori link=topic=6727.msg16044#msg16044 date=1370055352]
    点“可安装模块“菜单项,然后在右上角”搜索“文本框中将”已安装模块“的默认搜索条件去处,就可以显示所有模块并安装了。
    如果要安装第三方模块,将模块放到“addons”目录下,点击“更新模块列表”,就可以在上述列表中搜索并安装该模块了。

    你说的这个限制仅限于自动一键安装在线模块库中的应用,你完全可以在在线模块库中下载需要的模块按上述方法安装模块。
    [/quote]

    问题是按此法操作,我安装的默认只能显示15个基本模块(9个已装,6个未装),没有显示所有模快??求大神开示。


Log in to reply