Odoo中文社区可以通过以下两个域名访问:shine-it.net , odoo.net.cn

由于系统升迁的原因,本论坛部分较早期的内容存在格式和链接损坏失效的问题,并非本论坛系统本身的缺陷,望谅解

本社区没有维护任何QQ群讨论组,任何与本社区同名的QQ群讨论组的言论与本社区无关!

开发人员可以登录gitter讨论组: http://gitter.im/odoo-china/Talk, 需要github账号

如果您登录系统碰到问题,请在微信公众号留言:

Oe 安装 连接数据库的问题



  • 在官网下载的一键安装包,安装完成后无法启动,以为是自己下载的版本有问题,下了很多不同版本的包都是这个问题,无法启动,报错信息:Using the database user 'postgres' is a security risk, aborting.

    终于找到问题原因,是因为我一直用postgres 用户来连接,然而postgres不允许连接,因为权限太大。

    然后创建个普通用户,再连接就OK了。


Log in to reply