Odoo中文社区可以通过以下两个域名访问:shine-it.net , odoo.net.cn

由于系统升迁的原因,本论坛部分较早期的内容存在格式和链接损坏失效的问题,并非本论坛系统本身的缺陷,望谅解

本社区没有维护任何QQ群讨论组,任何与本社区同名的QQ群讨论组的言论与本社区无关!

开发人员可以登录gitter讨论组: http://gitter.im/odoo-china/Talk, 需要github账号

如果您登录系统碰到问题,请在微信公众号留言:

有没有前辈在2008下的Hyber-V虚拟机里安装成功OpenERP7.0的吗?



  • 我试过2003,安装后,一添加模块就整个OE无法访问。
    ubuntu server也试过。安装出错。
    最早在台式机的XP下安装6.1就没问题。
    现在笔记本里的虚拟机XP下,安装7.0也没问题。hyber-v下的虚拟机XP,一样运行不了。

    现在暂时判断hyber-v和OE不兼容。

    有哪位有这方面的经验?



  • 这个应该和 Hyber-V 没有什么关系吧,ubuntu 上很好装啊。最近折腾 centos  老是装不上。



  • [quote author=jinyong link=topic=7390.msg16884#msg16884 date=1372986140]
    这个应该和 Hyber-V 没有什么关系吧,ubuntu 上很好装啊。最近折腾 centos  老是装不上。
    [/quote]

    我还在折腾win下的版本。请问ubuntu有没有一篇傻瓜教程可以参考呀?

    centos有什么优势?



  • ubuntu 一路 sudo  apt-get install 就行了,centos 稳定性比较好。


Log in to reply